Dienstag, 9 Feb 2010

[CFT] KDE SC 4.4.0 for FreeBSD.

Hello Internet,

We the FreeBSD KDE Team are happy to let you know KDE SC 4.4.0 was
released few mins ago, and we’re ready for a public test. Before
you ask we don’t want to put KDE 4.4.0 in the ports tree before
FreeBSD 7.3 was released.

What is new:
KDE SC 4.4.0 provide many new features, designed to integrate
local and network social services .. and a lot more. The official
release notes for this release can be found at

Now you can get KDE SC 4.4 with a svn checkout:

svn co http://area51.pcbsd.org/trunk/area51/PORTS
svn co http://area51.pcbsd.org/trunk/area51/KDE
svn co http://area51.pcbsd.org/trunk/area51/Tools/

now try:

sh Tools/scripts/portsmerge
sh Tools/scripts/kdemerge

Please read carefull /usr/ports/UPDATING-area51

Happy Updating!!

11 Responses to “[CFT] KDE SC 4.4.0 for FreeBSD.”

  1. Tweets die [CFT] KDE SC 4.4.0 for FreeBSD. | Martin Wilke erwähnt -- Topsy.com Says:

    […] Dieser Eintrag wurde auf Twitter von raichoo, Martin Wilke erwähnt. Martin Wilke sagte: [CFT[ KDE SC 4.4.0 for FreeBSD http://tr.im/Nt4q […]

  2. Rui Paulo Says:

    Thanks. Is the plasma netboot interface included?

  3. Martin Says:


  4. MV Says:

    I tried to compile KDE 4.4.0 in FreeBSD 8.0 but it can’t find


    I’ve also tried to find that file in the KDE oficial Mirros but it doenst exist

  5. Martin Says:

    kdelibs-experimental is no longer needed. please remove that

  6. MV Says:

    Hi, thank you martin.

    I’ve recompiled Kde 4.4.0 and everything works, big thank you for your effort in bringing this release to FreeBSD.

    Great Work.

  7. Oleg Says:

    Kopete seems to fail to build if multimedia/libv4l port is installed.
    kopete/libkopete/avdevice/videodevice.h includes libv4l2.h under linux only, but videodevice.cpp uses it under any OS

  8. ApoC Says:

    Where I can donwload 4.4.2 tarball source packages? All sources from ports are dead.

  9. Upset Says:

    IMO KDE 4.4 is out about two three months… Are we waiting for version 5.0, please?
    The same is with K3b. All Linux distros ha about half a year in the official version but not FreeBSD.

  10. Freebie Says:

    …and today is April 23rd and we are waiting still…
    IMO KDE 5.0 will be released soon!

  11. Rianav Says:

    Hello I’m getting this error.
    CMake Error: The following variables are used in this project, but they are set
    to NOTFOUND.
    Please set them or make sure they are set and tested correctly in the CMake
    linked by target „krunner_nepomuksearchrunner“ in directory

    — Configuring incomplete, errors occurred!
    *** Error code 1

    Stop in /usr/ports/x11/kdebase4-workspace.
    *** Error code 1

    Stop in /usr/ports/x11/kdebase4-workspace.
    ** Command failed [exit code 1]: /usr/bin/script -qa
    /tmp/portinstall20100423-16324-12qosxt-0 env make
    ** Fix the problem and try again.
    I looked in http://area51.pcbsd.org/trunk/area51/UPDATING-area51 but im not sure exactly what is causing this error? Any ideas? Thanks.

Leave a Reply